Making kids safer, one question at a time.  Welcome to the Car-Seat.Org community!   Motor Vehicle Crashes are the #1 cause of fatal injury for children and adults, age groups 1 to 34.   Selecting a safe car, minivan or SUV, plus correctly using child restraints and seatbelts may be the most important things you can do to protect your family.   Need help installing an infant, convertible or booster seat?   Looking for carseat reviews or compatibility advice? Need help buying the best and safest car seats for your baby, toddler or older kid?   No question is a bad one, so please click here to ask our experts a question and then join our friendly community of moms, dads, caregivers and advocates.   Thank you for visiting; buckle-up and drive safely!


 

Sponsored Ads


Page 1 of 2 12 LastLast
Results 1 to 20 of 37
  1. #1
    Admin - CPS Technician Emeritus UlrikeDG's Avatar
    Join Date
    Jul 2001
    Location
    Iowa
    Posts
    8,803

    Exclamation Is anyone having trouble accessing the forums?

    I know if you can't access the forums, you can't read this thread, but I've received one e-mail today from someone who said the forums were down for her. If you know anyone else who is having trouble or if you are having any type of technical diffulties, please post in this thread, so Darren can start tracking the issues. Thanks!
    Ulrike, mom to:
    Roman (3/98), Evalina (3/00), Nadia (3/03), and Kira (11/07)


    See an inappropriate post? Don't reply to it; report it!
    Thanks for your help in keeping this a safe, SPAM-free zone!

  2. # ADS
    Sponsored Ads
    Join Date
    April, 2001
    Location
    Car-Seat.Org
    Posts
    Many
     
     

  3. #2
    Car-Seat.Org Ambassador bree's Avatar
    Join Date
    Feb 2007
    Posts
    1,580

    Re: Is anyone having trouble accessing the forums?

    I couldn't access it earlier today when I was trying to use http://car-seat.org, which is how it is bookmarked for me. When I added the www in front of car-seat.org, then I could access it.
    Last edited by bree; 06-24-2009 at 02:39 PM. Reason: typo
    DD (9 years old) & DS (6.5 years old)

  4. #3
    CPST/Firefighter Judi's Avatar
    Join Date
    Feb 2007
    Location
    Dallas, Oregon
    Posts
    14,308

    Re: Is anyone having trouble accessing the forums?

    Will do some texting to see if anyone is having issues.

  5. #4
    Senior Community Member MOM25BOYS's Avatar
    Join Date
    Jan 2008
    Location
    Where the skies are Carolina Blue!!
    Posts
    1,274

    Re: Is anyone having trouble accessing the forums?

    I am not having issues with the forums, but I can no longer edit my pics in my profile or signature and this is the message I keep getting...



    Parallels H-Sphere
    Error 500: Internal Server Error
    The server encountered an unexpected condition which prevented it from fulfilling the request.

    The problem is on the server side, not with your browser or the address. Most probably, a certain service (e.g., Tomcat engine) is down. Please contact your webmaster.





    Copyright 1999-2008, Parallels
    All rights reservedThis page is autogenerated by Parallels H-Sphere
    Elizabeth SAHM to 5 Boys and 1 Fuzzy Dog ...
    Aaron/13yrs-130lbs~Caleb/10yrs-70lbs/Harmony Booster
    Jacob/9yrs-67lbs/Harmony Booster~Gabriel/7yrs-54lbs/Monterey~Matthew/5yrs-41lbs/Monterey~Otto/8mths-21lbs/Solvit Pet Harness

  6. #5
    Admin - CPS Technician Emeritus UlrikeDG's Avatar
    Join Date
    Jul 2001
    Location
    Iowa
    Posts
    8,803

    Re: Is anyone having trouble accessing the forums?

    Definitely post about any other issues (like the profile/sig problem), too. Thanks!
    Ulrike, mom to:
    Roman (3/98), Evalina (3/00), Nadia (3/03), and Kira (11/07)


    See an inappropriate post? Don't reply to it; report it!
    Thanks for your help in keeping this a safe, SPAM-free zone!

  7. #6
    Carseat Crazy kandamom's Avatar
    Join Date
    Jun 2009
    Location
    Twin Cities, Minnesota
    Posts
    231

    Re: Is anyone having trouble accessing the forums?

    I couldn't get on here for a few hours yesterday. Today I tried to upload some pictures to the site, but got a message saying that their was a server error.

    Rebecca

  8. #7
    CPST/Firefighter Judi's Avatar
    Join Date
    Feb 2007
    Location
    Dallas, Oregon
    Posts
    14,308

    Re: Is anyone having trouble accessing the forums?

    Ok, just tried to change in siggy, and that worked fine. Not getting emails for my subs though.

  9. #8
    CPS Technician pastrygirl's Avatar
    Join Date
    Mar 2008
    Location
    MA
    Posts
    755

    Re: Is anyone having trouble accessing the forums?

    Yes, I couldn't get on here for a while, but I can't remember if it was this morning or yesterday.

  10. #9
    CPST/Firefighter Judi's Avatar
    Join Date
    Feb 2007
    Location
    Dallas, Oregon
    Posts
    14,308

    Re: Is anyone having trouble accessing the forums?

    Haven't gotten texts back, except from Holly, who says she is on here now.

  11. #10
    Senior Community Member
    Join Date
    Apr 2007
    Location
    MD
    Posts
    713

    Re: Is anyone having trouble accessing the forums?

    The thumbnails weren't working on my picture thread. I have no idea though if that problem lied with my computer or with the server.
    Mama to Madison 1/12 Johnathon 11/14

  12. #11
    CPST/Firefighter Judi's Avatar
    Join Date
    Feb 2007
    Location
    Dallas, Oregon
    Posts
    14,308

    Re: Is anyone having trouble accessing the forums?

    The c-s.org banner, right under it, where it says forum home, blog, etc, is blank.

  13. #12
    Senior Community Member
    Join Date
    Apr 2007
    Location
    MD
    Posts
    713

    Re: Is anyone having trouble accessing the forums?

    Quote Originally Posted by Judi View Post
    The c-s.org banner, right under it, where it says forum home, blog, etc, is blank.
    Mine's there.
    Mama to Madison 1/12 Johnathon 11/14

  14. #13
    Moderator - CPSTI Emeritus Defrost's Avatar
    Join Date
    Apr 2007
    Location
    Idaho
    Posts
    7,513

    Re: Is anyone having trouble accessing the forums?

    Okay, Ulrike helped me access the forums, but I seem to having the opposite problem everyone else is having!

    I can get on the forums if I use http://car-seat.org/ (which is NOT how it's bookmarked for me, plus all the links in the emails I get have the www. format. Example from the email I got earlier, which isn't working:

    This thread is located at:
    http://www.car-seat.org/showthread.p...3&goto=newpost


    When I use this: http://www.car-seat.org/ or click a link from my email, it won't work. I get this:

    Parallels H-Sphere
    Error 400: Bad Request
    Your browser sent a request that this server could not understand.

    Probable reasons are:

    You sent a plain HTTP request to an SSL-enabled server port. Instead please use the HTTPS protocol to access this URL, like this: https://example.com:8443/
    You made a typo in the request, e.g., typed a comma instead of a colon. Please re-check the URL.
    Please contact your webmaster if you are not sure what goes wrong.
    Debbie, CPST-I
    driving my '07 Mazda5 with
    Thomas (18) * Sam (17) * Patrick (15) * Macha (13)
    Safely secured with seat belts - everyone, every ride!

  15. #14
    CPS Technician TXAggieTech's Avatar
    Join Date
    Mar 2007
    Location
    Parked in TX
    Posts
    702

    Re: Is anyone having trouble accessing the forums?

    I couldn't get on yesterday AM.

  16. #15
    CPST/Firefighter Judi's Avatar
    Join Date
    Feb 2007
    Location
    Dallas, Oregon
    Posts
    14,308

    Re: Is anyone having trouble accessing the forums?

    Over the banner, I get the following. Not every time, but about 50%.




    Set-Cookie: bbthread_lastview=e139cc5a27a2349efc292d8da9b388d7 9814e0cca-191-%7Bi-87979_i-1245768828_i-88113_i-1245595600_i-85819_i-1245616847_i-88112_i-1245863130_i-79549_i-1245591321_i-88143_i-1245547407_i-87997_i-1245598290_i-87907_i-1245597780_i-88090_i-1245673626_i-88068_i-1245544987_i-87326_i-1245542771_i-87633_i-1245549518_i-87999_i-1245715557_i-77026_i-1245547270_i-86126_i-1245813442_i-80146_i-1245706055_i-88213_i-1245563687_i-88220_i-1245567278_i-88221_i-1245652293_i-88204_i-1245566109_i-88208_i-1245561771_i-88148_i-1245561568_i-88174_i-1245637589_i-88160_i-1245814612_i-86300_i-1245639421_i-88163_i-1245566951_i-88150_i-1245549490_i-88223_i-1245728679_i-88114_i-1245568952_i-88142_i-1245567119_i-88222_i-1245604310_i-88147_i-1245564871_i-88225_i-1245604191_i-88190_i-1245605260_i-88192_i-1245596129_i-88170_i-1245615456_i-87948_i-1245599503_i-88144_i-1245598341_i-88224_i-1245595685_i-88215_i-1245598549_i-88126_i-1245770132_i-88210_i-1245598507_i-88237_i-1245600572_i-88238_i-1245601969_i-88175_i-1245601568_i-88227_i-1245602483_i-88202_i-1245647944_i-88230_i-1245645140_i-88235_i-1245604427_i-88183_i-1245603255_i-88211_i-1245602336_i-86882_i-1245602354_i-88116_i-1245603818_i-88240_i-1245604185_i-87471_i-1245604387_i-88209_i-1245601971_i-88241_i-1245635805_i-88198_i-1245601494_i-88233_i-1245605386_i-88138_i-1245602312_i-88191_i-1245604750_i-88231_i-1245611946_i-88243_i-1245607202_i-33226_i-1245610919_i-87640_i-1245610591_i-34771_i-1245631737_i-87704_i-1245633989_i-88272_i-1245692747_i-88285_i-1245638094_i-88281_i-1245638459_i-88268_i-1245632089_i-88274_i-1245634739_i-88277_i-1245809708_i-88264_i-1245650207_i-88246_i-1245643216_i-88292_i-1245642993_i-88293_i-1245862503_i-88294_i-1245644880_i-88151_i-1245644031_i-88296_i-1245684559_i-88271_i-1245641191_i-88297_i-1245741135_i-87192_i-1245674318_i-88289_i-1245642838_i-88254_i-1245674072_i-87864_i-1245646536_i-88290_i-1245645418_i-88298_i-1245665094_i-88300_i-1245651692_i-88252_i-1245649443_i-88249_i-1245672846_i-88301_i-1245652639_i-88319_i-1245678511_i-88321_i-1245682072_i-88329_i-1245682398_i-78574_i-1245814777_i-88331_i-1245683396_i-87626_i-1245692914_i-88217_i-1245735379_i-88307_i-1245684621_i-69250_i-1245684733_i-88322_i-1245684843_i-88195_i-1245700110_i-86803_i-1245685214_i-88338_i-1245706797_i-88337_i-1245706852_i-88341_i-1245769639_i-88396_i-1245785800_i-86642_i-1245761145_i-88407_i-1245734440_i-88395_i-1245735032_i-88389_i-1245735737_i-88406_i-1245734401_i-87679_i-1245733264_i-88207_i-1245738186_i-88403_i-1245732671_i-88354_i-1245769815_i-88399_i-1245868484_i-88408_i-1245740142_i-83616_i-1245820982_i-88422_i-1245874611_i-88413_i-1245819137_i-87960_i-1245808958_i-66303_i-1245813958_i-88489_i-1245813928_i-88494_i-1245813760_i-88493_i-1245811341_i-88479_i-1245814045_i-88440_i-1245785069_i-88485_i-1245817604_i-88449_i-1245814708_i-87234_i-1245871544_i-88498_i-1245873438_i-88495_i-1245814442_i-88158_i-1245815318_i-88383_i-1245815436_i-88496_i-1245815632_i-88504_i-1245816178_i-88488_i-1245816987_i-88503_i-1245857162_i-88505_i-1245820288_i-88056_i-1245836174_i-88506_i-1245851367_i-88387_i-1245817870_i-88511_i-1245822532_i-88512_i-1245853469_i-88468_i-1245858560_i-88414_i-1245874660_i-36179_i-1245865821_i-88551_i-1245872326_i-88534_i-1245861486_i-86032_i-1245859663_i-88497_i-1245858005_i-88519_i-1245862071_i-88539_i-1245854424_i-87775_i-1245865856_i-88557_i-1245874333_i-88541_i-1245861634_i-88555_i-1245864135_i-88348_i-1245869069_i-88560_i-1245867239_i-88562_i-1245864946_i-88561_i-1245874680_i-88428_i-1245866156_i-45063_i-1245865352_i-88448_i-1245865884_i-88564_i-1245866160_i-88514_i-1245866313_i-88544_i-1245866331_i-88567_i-1245867423_i-88333_i-1245867616_i-88566_i-1245868075_i-88571_i-1245875835_i-88573_i-1245873361_i-88565_i-1245869337_i-88515_i-1245869500_i-87744_i-1245871907_i-88577_i-1245872856_i-88580_i-1245876382_i-88582_i-1245874999_i-88556_i-1245873798_i-88548_i-1245873443_i-88576_i-1245877943_i-88584_i-1245875250_i-87865_i-1245875111_i-88578_i-1245872012_i-84851_i-1245875884_i-88518_i-1245876026_i-88586_i-1245876039_i-88587_i-1245876194_i-88363_i-1245876311_%7D; path=/ Content-Length: 88738 Connection: close Content-Type: text/html; charset=ISO-8859-1

  17. #16
    Admin - CPS Technician LISmama810's Avatar
    Join Date
    Nov 2007
    Location
    Chicago-ish
    Posts
    12,152

    Re: Is anyone having trouble accessing the forums?

    I haven't noticed anything weird about the forums, but there were a few times I couldn't access them yesterday (besides the downtime in the AM, there were a couple times last night). Possibly this morning, too, but I don't remember.

    Apparently I just spend way too much time on here that I can't differentiate.

    Defrost, all the links in your post worked for me.

  18. #17
    CPSDarren - Admin SafeDad's Avatar
    Join Date
    Jan 2003
    Location
    Illinois
    Posts
    11,803

    Re: Is anyone having trouble accessing the forums?

    The service provider moved the forums and blog to a new server yesterday. Hopefully these issues are mostly resolved for everyone. If you are still having issues tomorrow (Thursday), one thing to try is to clear the internet browser cache or "temporary" internet files and see if that helps.

  19. #18
    CPS Technician April's Avatar
    Join Date
    Feb 2008
    Location
    Langley, BC, Canada
    Posts
    1,703

    Re: Is anyone having trouble accessing the forums?

    I'm not getting email notifications for my subscriptions either.
    April-CRST
    "Biology is the least of what makes someone a mother." ~Oprah Winfrey
    DD1-11 years: seatbelt
    DS1-10 years: seatbelt DD2-7.5 years: lightrider
    DS2-6.5 years: parkway DD3-2.5 years: RF RNXT

  20. #19
    CPST and ketchup snob ketchupqueen's Avatar
    Join Date
    Oct 2008
    Location
    L.A. area
    Posts
    19,562

    Re: Is anyone having trouble accessing the forums?

    No e-mails for PMs here either, and I've cleared my cache recently.
    CPST and Mom to Emma, 12, Bridget, 10, Maggie, 8, Katie Sue, 4
    and Becky, waiting for us as part of our eternal family.
    Our '02 Odyssey, car seats, and seatbelts saved our lives. Now riding in a '13 Odyssey!

  21. #20
    CPSDarren - Admin SafeDad's Avatar
    Join Date
    Jan 2003
    Location
    Illinois
    Posts
    11,803

    Re: Is anyone having trouble accessing the forums?

    Just sent an inquiry about that. I'll test it myself a bit later.

Similar Threads

  1. Problem accessing harness adjust with True Fit
    By capmish in forum CAR SEATS - General Child Safety Seat Questions, Help and Advice
    Replies: 3
    Last Post: 08-28-2008, 12:39 AM
  2. Having problems accessing NHTSA site
    By Unregistered in forum Car and Vehicle Safety
    Replies: 1
    Last Post: 05-30-2006, 04:42 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •